0
Fixed

Beta icon is not visible when on a dark background

William Dibbern 2 years ago • updated by Ionuț Botizan 2 years ago 2

See below for how the icon looks now. Really hard to see compared to the old one.


Planned

Hello William,


Thank you for reporting this! You make a good point.

There is an option to change the icon type, but I don't think that would work either, with your theme.

(settings - popup - disable "Use a monochrome icon")


Can you please tell me which theme you're using so I can test some variations of the icon and see how it would look?


Regards,

Ionuț

Fixed

I have added a 3rd icon style that can be selected in the settings dialog and should work with any custom Chrome theme. The update has been published and should be available within the next hour.


Regards,

Ionuț