0
Fixed

Do we really have to have this black notifier come up every single time a page loads?

Miklos Philips 2 years ago • updated by Ionuț Botizan 2 years ago 8

REALLY ANNOYING! Please turn it off or give the option to turn it off!


---

EDIT

There is a bug, after all, where the tooltip "turn off" setting is ignored until the extension is reloaded.

Answer

Answer
Fixed

Hi,


I fixed the bug I found, but I think you're making a confusion. The button in the popup only toggles the tooltip for the current tab, it doesn't work globally. The setting that controls whether the tooltip is automatically displayed on all the tabs is located in the "Settings" dialog, under the "tooltip" section. Here's a short screencast on where you can find that: http://take.ms/LEjSN

Anyways, if you'd like to give it one more try, an update will be made available tomorrow, that fixes some bugs, one of them being related to the tooltip.


Regards,

Ionuț

+1
Under review

Hello Miklos,


I'm not sure about which notifier you're talking about.

1) If you're referring to the black box that shows the current window size, that can be disabled on the settings page. It is referred to as the "resize tooltip" and it is disabled by default!

2) If you're referring to the black banner in v1 that announces the v2 BETA availability, it will be removed real soon.


Regards,

Ionuț

Thanks! Found it. For others who have the same problem: it's not on the "Settings" page (preferences), it's in the pop-up window itself, the 3rd icon down on the right to toggle the display of this "tooltip"

Actually, I spoke too soon. Now that I've been using it for a while, the "tooltip" keeps coming back no matter what I do with the toggle switch in the pop-up panel. Every time a page loads.

Hi Miklos,


I just experienced this bug myself, where the tooltip wouldn't get disabled for new pages and I also think I know what the problem is. I'll look into it today! A temporary workaround until I deliver a fix is to make sure the toggle is disabled on the settings page, then disable and enable the extension. This will force it to reload the extension and the tooltip shouldn't appear anymore.

I apologize for the inconvenience! This is a Beta version, so things like these are not out of the ordinary. Thank you for all your support as a Beta user!


Best Regards,

Ionuț

Hey,

Sorry to say but that workaround doesn't work either. I'm switching back to the old extsnion for now. It's also hard to see when the toggle is enabled or disabled in the pop-up that could be greatly improved for the user. I need to see when it's ON or OFF clearly.

Answer
Fixed

Hi,


I fixed the bug I found, but I think you're making a confusion. The button in the popup only toggles the tooltip for the current tab, it doesn't work globally. The setting that controls whether the tooltip is automatically displayed on all the tabs is located in the "Settings" dialog, under the "tooltip" section. Here's a short screencast on where you can find that: http://take.ms/LEjSN

Anyways, if you'd like to give it one more try, an update will be made available tomorrow, that fixes some bugs, one of them being related to the tooltip.


Regards,

Ionuț